drive swap on old NAS drive?

gab1982

Standard Member
Hi I have a Western Digital NAS drive (WD5000B019) its a legacy one which carried upto 500gb of storage, unfortunately the drive was dying so i bought in some new drives but of higher capacity (1tb - WD10EACS-00ZJB0) connected the 1tb drive via the new sata connection and a special connector which transfers from new sata to old style connector. I thought I could put it in and format it to EXT2 and enable NFS or MFS (not sure which) as WD Support suggested as my warranty is long expired. it doesn't seem to want to work though i get to the setup screen on the drive center by connecting to the drive via the EZ Link utility although it shows 2 in there and says duplicate something... I cannot add a volume so i cannot add any folders, it says I cannot add a volume as there is no space, this is a formatted EXT2 drive

I tried FreeNAS but only got as far as the ip and when trying the ip i couldn't login to the FreeNAS CP so it doesn't work. I don't know what else to try.
I formatted the drive by connecting the drive itself to a windows xp machine and then put it back in its container and tried to login, i formatted and added the swap and partition from FreeNAS by connecting it to the same windows xp pc then putting it back into the container and trying to login via ip.

thanks
Graham
 
Last edited:

The latest video from AVForums

Podcast: Samsung HW-Q950T Soundbar Review, Filmmaker Mode, Disney+ $30 for Mulan, AV news and more
Top Bottom