Quantcast

Onkyo TX-NR 686 owners thread.

v CJ v

Well-known Member
What crossovers did the 686 set for the speakers and what sound modes are you using? And are you using the Accueq setting on or off?
AccuEq says : All Ch

Crossover is showing F 40, C 60, S 50

Settings I’m either using DTS or DD.

I’m tempted to do a factory reset and do it all again. Unless there’s a setting I could try?

I’ve turned my sub off now to test it, and there’s no bass at all from my Bronze 2s, even with bass turned to the max. Whereas I’d usually get it.
 

amun

Standard Member
Hi - I've just bought a 686, which replaces my old but still working 607. It seems to work OK, but the volume seems to be quite a bit lower than the 607 for a displayed setting. e.g. the 607 was quite loud at 30, whereas the 686 seems much softer, needing a setting of 50-55 to achieve a similar volume. Obviously I'm not running the two side by side, but I'm fairly certain that the effect is real. I note that I can change comparative volume level so that the amp seems louder at a lower setting, but is this a case of robbing Peter to pay Paul? i.e. what is changing that setting actually doing? TIA for any replies...
 

defter

Novice Member
Hi Guys !, i am so close to buy this receiver in sale , but i have some concern about it.

How is the audio quality for movies and music ? and... this receiver has heat issues ? ( i remember old one onkyo model wiich overheating in the main board.
I have actual denon 1911 and i need a important upgrade .
thanks!
 

DEMinSD

Novice Member
Need some help configuring this receiver to NOT AUTOMATICALLY TURN ON whenever I turn on my AppleTV 4K box. I have NOTHING plugged into any of the HDMI inputs on the Onkyo. My AppleTV HDMI goes directly to the TV (an LG 4K TV). I do have an HDMI cable between the TV and the MAIN HDMI OUT on the receiver (so I can see the receiver menus and settings and such, and see the streaming music albums and info when streaming music). Why nothing on the inputs you ask? It's not meant as an AV receiver as much as just for music (Phono and streaming sources).

As it happens, with everything OFF, I hit the Apple TV remote to turn on the Apple TV, and Onkyo receiver turns on, but not the TV! WHY? I've looked through the settings to find ARC or some setting to turn it off.

For now, I have the HDMI cable between the Onkyo and the TV unplugged. When I turn on AppleTV, now just the TV turns on.

Any help would be appreciated.
 

v CJ v

Well-known Member
Need some help configuring this receiver to NOT AUTOMATICALLY TURN ON whenever I turn on my AppleTV 4K box. I have NOTHING plugged into any of the HDMI inputs on the Onkyo. My AppleTV HDMI goes directly to the TV (an LG 4K TV). I do have an HDMI cable between the TV and the MAIN HDMI OUT on the receiver (so I can see the receiver menus and settings and such, and see the streaming music albums and info when streaming music). Why nothing on the inputs you ask? It's not meant as an AV receiver as much as just for music (Phono and streaming sources).

As it happens, with everything OFF, I hit the Apple TV remote to turn on the Apple TV, and Onkyo receiver turns on, but not the TV! WHY? I've looked through the settings to find ARC or some setting to turn it off.

For now, I have the HDMI cable between the Onkyo and the TV unplugged. When I turn on AppleTV, now just the TV turns on.

Any help would be appreciated.
On the TV, go to Settings > General > Simplink

Turn those two options off, see if it helps? That’s what I turned ON so my AVR would turn on when I turn my TV/PS4 on.
 

JonnyTester

Member
I picked up a pair of Onkyo atmos speakers a couple of weeks ago. So I now have my 686 setup in a 5.1.2 speakers configuration. But non-atmos/dts:x content is causing echoing on the atmos speakers, usually on content with reverb, like people talking in an empty room for example. I don't want to have to turn the atmos speakers on each time I watch something with an atmos/dts:x soundtrack. So is there a way to set the 686 up to only output sound on the atmos channels when an atmos/dts:x track is detected?
 

gibbsy

Moderator
I picked up a pair of Onkyo atmos speakers a couple of weeks ago. So I now have my 686 setup in a 5.1.2 speakers configuration. But non-atmos/dts:x content is causing echoing on the atmos speakers, usually on content with reverb, like people talking in an empty room for example. I don't want to have to turn the atmos speakers on each time I watch something with an atmos/dts:x soundtrack. So is there a way to set the 686 up to only output sound on the atmos channels when an atmos/dts:x track is detected?
I don't have an Onkyo but to use the Atmos speakers with 5.1 sources then select Dolby Surround or DTS Neural. Scrolling through your audio options should bring you to these.
 

DSIII

Novice Member
AccuEq says : All Ch

Crossover is showing F 40, C 60, S 50

Settings I’m either using DTS or DD.

I’m tempted to do a factory reset and do it all again. Unless there’s a setting I could try?

I’ve turned my sub off now to test it, and there’s no bass at all from my Bronze 2s, even with bass turned to the max. Whereas I’d usually get it.
Hi. I’m having similar issues. I have just purchased my first sub (HSU VTF3-Mk5) and can’t seem to get it calibrated correctly. HSU’s instructions are to set the sub at 9 o’clock (among other settings) for the first run of your ARC and then keep raising the sub gain until the AVR sets it at -6db or so.

Well, my 686 set it to +2db to start and after several incremental runs, I ended up at 12 o’clock sub gain with he 686 sub trim only dropping to +1db. I called HSU (they’re great, btw) and they felt that this was way too high for my 2600 ft^3 room and had me do a manual calibration...and it still isn’t “rattling the windows”, but I don’t listen anywhere near to reference levels, either.

It’s almost as if the 686 is not sending enough bass to the sub, or that the 686 is not reading/setting it correctly because, according to HSU, the amount of gain I dialed in should have resulted in a much larger compensation in my AVR. I’ve checked the sub and it is working fine, so I’m at a loss.

Is there a setting in he 686 that might be accidentally neutering the lfe, or similar?

Thanks!
 

Nobbler

Distinguished Member
What's the source? If it's Dolby Digital you may have night mode on which will lower the LFE. Find the setting for this in the quick menu.
 

Nobbler

Distinguished Member
Does anyone have Sky Q connected to the receiver and then the receiver to a 10 Bit panel? My 686 stops my Sky box seeing my Samsung MU7000 as a 10 Bit panel and revert to 8 Bit. When I connect the Sky box to the TV directly it picks it up as 10 Bit straight away. I'm assuming it does it for my Apple TV 4k as well as all video is 24bit when it should be 30 if passing 10Bit...
 

DSIII

Novice Member
What's the source? If it's Dolby Digital you may have night mode on which will lower the LFE. Find the setting for this in the quick menu.
Good thought Nobbler, thanks. I've never touched it, but I will check it anyway. The source so far has been broadcast television...not the best for LFE, I know, but it shouldn't be this bad.

I've read of other AVR's having low LFE output. Could that be at play here?
 

muttmonsta

Standard Member
ARC really should be renamed pain the A***. I have the FZ802 and one minute ARC works with my Denon receiver, the next it will not. I've given up and connected the TV via optical. The only way I can get it to work with the Denon is to turn off Viera Link and the HDMI control on the Denon. Turn off both units. Turn on both and initialise HDMI control on the Denon. Then turn Viera Link on then I get a connection. If I'm lucky it will work the next time I turn the TV and Denon on, sometimes not. I give in.
I had sound drops with my LG65C7 and Onkyo 686 via ARC until I swapped my HDMI cables to these:
https://www.amazon.co.uk/ONYX-HDMI-2-0b-Cable-Certified/dp/B071HZ1G86/ref=sr_1_2?crid=13WQY00X6CQS6&keywords=onyx+hdmi&qid=1563365693&s=gateway&sprefix=onyx+h,aps,156&sr=8-2
I use these cables for all my HDMI sources and have not had a single issue with ARC again. Maybe worth a try for you?

Brian

I just realised I never posted back with an update, sorry (hate it when people do that...).
I eventually got ARC working by enabling Viera link on the Panasonic, the ARC functions worked after that (although my understanding was that Viera Link was for controlling other Panasonic devices and nothing to do with ARC, but I'll take whatever works).
I now have another 'issue' but I fear it's a feature of the Onkyo and may not have a solution:
On my previous Yamaha receiver I could switch HDMI inputs without turning the receiver on. On the Onkyo every time I select an input (BD/DVD, CBL/SAT, STRMBOX etc...) it always turns the receiver on. I'd really like to be able to switch inputs without this happening (so I can listen to different devices with just the TV audio.
Anyone know if this is possible?
 

Pulse1

Well-known Member
Hi. I’m having similar issues. I have just purchased my first sub (HSU VTF3-Mk5) and can’t seem to get it calibrated correctly. HSU’s instructions are to set the sub at 9 o’clock (among other settings) for the first run of your ARC and then keep raising the sub gain until the AVR sets it at -6db or so.

Well, my 686 set it to +2db to start and after several incremental runs, I ended up at 12 o’clock sub gain with he 686 sub trim only dropping to +1db. I called HSU (they’re great, btw) and they felt that this was way too high for my 2600 ft^3 room and had me do a manual calibration...and it still isn’t “rattling the windows”, but I don’t listen anywhere near to reference levels, either.

It’s almost as if the 686 is not sending enough bass to the sub, or that the 686 is not reading/setting it correctly because, according to HSU, the amount of gain I dialed in should have resulted in a much larger compensation in my AVR. I’ve checked the sub and it is working fine, so I’m at a loss.

Is there a setting in he 686 that might be accidentally neutering the lfe, or similar?

Thanks!
It's the 686 that's doing this and your not the only one with this problem, there is no setting that's doing this as it's the way the 686 does the subwoofer calibration in the auto setup. I also have this problem and have tried 2 different subwoofers with the same results. It could actually be that all the Onkyos released that year have this problem as i've seen posts on the AVS forums also relating to other models. Just do it manually like everyone else. I set the level manually and my 686 shows a reading of -6 for the subwoofer level, i find the subwoofer bass to be very good in my room now as the auto calibrated subwoofer level was way too much. It could be that the auto calibration is reading a very low subwoofer frequency level and cranking it up? Apart from this niggle i think the 686 is a cracking receiver.

Brian
 
Last edited:

Nobbler

Distinguished Member
Hi. I’m having similar issues. I have just purchased my first sub (HSU VTF3-Mk5) and can’t seem to get it calibrated correctly. HSU’s instructions are to set the sub at 9 o’clock (among other settings) for the first run of your ARC and then keep raising the sub gain until the AVR sets it at -6db or so.

Well, my 686 set it to +2db to start and after several incremental runs, I ended up at 12 o’clock sub gain with he 686 sub trim only dropping to +1db. I called HSU (they’re great, btw) and they felt that this was way too high for my 2600 ft^3 room and had me do a manual calibration...and it still isn’t “rattling the windows”, but I don’t listen anywhere near to reference levels, either.

It’s almost as if the 686 is not sending enough bass to the sub, or that the 686 is not reading/setting it correctly because, according to HSU, the amount of gain I dialed in should have resulted in a much larger compensation in my AVR. I’ve checked the sub and it is working fine, so I’m at a loss.

Is there a setting in he 686 that might be accidentally neutering the lfe, or similar?

Thanks!
It's the 686 that's doing this and your not the only one with this problem, there is no setting that's doing this as it's the way the 686 does the subwoofer calibration in the auto setup. I also have this problem and have tried 2 different subwoofers with the same results. It could actually be that all the Onkyos released that year have this problem as i've seen posts on the AVS forums also relating to other models. Just do it manually like everyone else. I set the level manually and my 686 shows a reading of -9 for the subwoofer level, i find the subwoofer bass to be very good in my room now as the auto calibrated subwoofer level was way too much. It could be that the auto calibration is reading a very low subwoofer frequency level and cranking it up? Apart from this niggle i think the 686 is a cracking receiver.

Brian
I actually have the opposite problem where Accueq sets the LFE about 10db too high. Try setting the crossover to 90Hz on all the channels even if you have large floorstanding speakers. Make sure the LPF is at 120Hz and you may find it helps.
I set my sub level using a sound metre to - 2 after Accueq set it to +8. My sub is a bargain bin Elac and my speakers are budget (but awesome) Q Accoustic 3020i all round - watched Spiderman Far From Homeb in Atmos via iTunes and my room shook.
Sub placement is more important using Accueq as it doesn't actually eq the sub - just sets the distance and level.
 

Pulse1

Well-known Member
Hi. I’m having similar issues. I have just purchased my first sub (HSU VTF3-Mk5) and can’t seem to get it calibrated correctly. HSU’s instructions are to set the sub at 9 o’clock (among other settings) for the first run of your ARC and then keep raising the sub gain until the AVR sets it at -6db or so.

Well, my 686 set it to +2db to start and after several incremental runs, I ended up at 12 o’clock sub gain with he 686 sub trim only dropping to +1db. I called HSU (they’re great, btw) and they felt that this was way too high for my 2600 ft^3 room and had me do a manual calibration...and it still isn’t “rattling the windows”, but I don’t listen anywhere near to reference levels, either.

It’s almost as if the 686 is not sending enough bass to the sub, or that the 686 is not reading/setting it correctly because, according to HSU, the amount of gain I dialed in should have resulted in a much larger compensation in my AVR. I’ve checked the sub and it is working fine, so I’m at a loss.

Is there a setting in he 686 that might be accidentally neutering the lfe, or similar?

Thanks!
I actually have the opposite problem where Accueq sets the LFE about 10db too high. Try setting the crossover to 90Hz on all the channels even if you have large floorstanding speakers. Make sure the LPF is at 120Hz and you may find it helps.
I set my sub level using a sound metre to - 2 after Accueq set it to +8. My sub is a bargain bin Elac and my speakers are budget (but awesome) Q Accoustic 3020i all round - watched Spiderman Far From Homeb in Atmos via iTunes and my room shook.
Sub placement is more important using Accueq as it doesn't actually eq the sub - just sets the distance and level.
What i did notice that i forgot to say in my earlier post was that i had my MK Sound V12 Subwoofer Auto power switch set to auto prior to doing the auto calibration on the 686. I then calibrated manually and got a reading of -10 for the subwoofer level at 75db on the 686. I then set the power auto switch to the on position on my V12 sub and then had to raise the subwoofer level to -6 to get a reading of 75db on my spl meter. So the auto power switch set to auto on my sub was definitely doing something to the subwoofer level. I have not done another auto calibration on my 686 to see what the subwoofer level would be after setting the auto power switch to on. So if your sub has the auto power settings maybe leave it set to on and see if that makes a difference? The Auto power setting left at auto causes more problems with subwoofers anyway so always best to leave it set to always on or if your bothered about power consumption then just switch your subwoofers off when not in use.

Brian
 
Last edited:

DSIII

Novice Member
It's the 686 that's doing this and your not the only one with this problem, there is no setting that's doing this as it's the way the 686 does the subwoofer calibration in the auto setup. I also have this problem and have tried 2 different subwoofers with the same results. It could actually be that all the Onkyos released that year have this problem as i've seen posts on the AVS forums also relating to other models. Just do it manually like everyone else. I set the level manually and my 686 shows a reading of -6 for the subwoofer level, i find the subwoofer bass to be very good in my room now as the auto calibrated subwoofer level was way too much. It could be that the auto calibration is reading a very low subwoofer frequency level and cranking it up? Apart from this niggle i think the 686 is a cracking receiver.

Brian
Thanks Brian! I called HSU and they walked me through the steps for manual calibration (Dr. HSU advised going for 70db at my MLP with the 686 set for -3db...I know not why, but he is wiser than I). I also opted for a y-adapter as I was having a little trouble with the auto-on at low volume and nice side benefit of the y-adapter is an increase in the LFE signal to the sub. I now wonder if re-running AccuEQ would yield any difference this time, but I'm wary of throwing off my manual calibration as I've since gone in an adjusted the eq in the 686 to remove some obvious peaks. It's currently pretty happy at 0db in the 686, sub gain at a hair over 10 o'clock and probably 70-72db at my MLP, which is around 5 meters away from the sub.

Out of curiosity, would you have links to the posts you mentioned of other having similar issues?
 

DSIII

Novice Member
I actually have the opposite problem where Accueq sets the LFE about 10db too high. Try setting the crossover to 90Hz on all the channels even if you have large floorstanding speakers. Make sure the LPF is at 120Hz and you may find it helps.
I set my sub level using a sound metre to - 2 after Accueq set it to +8. My sub is a bargain bin Elac and my speakers are budget (but awesome) Q Accoustic 3020i all round - watched Spiderman Far From Homeb in Atmos via iTunes and my room shook.
Sub placement is more important using Accueq as it doesn't actually eq the sub - just sets the distance and level.
Thanks Nobbler. Yes, my LPF is 120Hz and I've set my FLR at 80Hz even though AccuEQ sets them at 40Hz (they're Definitive BP10's and probably good down to 40Hz, even though the specs say 20Hz). My only other issue now stems from my comment back to Brian relating to my calibrating "by ear". HSU's ship with a pretty good test CD containing many test tones and sweeps from 200-80 and 80-10, which demonstrate an obvious increase in volume (peak) at certain frequencies, but the problem is that those frequencies do not correspond to the 686's eq frequencies. I've done the best that I can, although like art, we're rarely done...I'm now trying to avoid going down the rabbit hole of getting a UMIK-1 + REW!
 

Nobbler

Distinguished Member
You can use REW to make sure you have your sub in the best place in the room - all you need is is a tape measure
 

Nobbler

Distinguished Member
Nope - it doesn't set the level. There's a simulation mode where you enter your room dimensions, enter what your speakers are and you move the sub around the room onscreen. It will show you the response as you move it around so you can find the best position for it.
If your suffering from lack of bass it means that you probably have a trough (dip) at around 40 - 60Hz. A UMIK won't fix that as when you eq your sub you can only tame peaks which will give you a booming wooly sound
 

DSIII

Novice Member
Nope - it doesn't set the level. There's a simulation mode where you enter your room dimensions, enter what your speakers are and you move the sub around the room onscreen. It will show you the response as you move it around so you can find the best position for it.
If your suffering from lack of bass it means that you probably have a trough (dip) at around 40 - 60Hz. A UMIK won't fix that as when you eq your sub you can only tame peaks which will give you a booming wooly sound
Ah, understood. I'm afraid my room is quite irregular, so I'm not sure I'd fully trust the accuracy of a simulation, but I'll give it go for fun! I'm actually thinking I have a couple of peaks (at least by my ear) using the smooth sweep tones, but the 686 frequency sliders do not align with where the sweep gets louder, meaning I can really only raise/lower the frequencies on either side of the offending frequency. I worry that once I get the UMIK-1 and use REW, I'll end up needing a miniDSP! Hopefully I can continue to adjust it by ear to satisfactory results.
 

Nobbler

Distinguished Member
It's not possible to eq a sub by ear... Some of the frequencies you can't hear
 

Nobbler

Distinguished Member
Waiting for the Amazon music app to be upgraded to HD now... :boring:
 

xtrapnel

Novice Member
Hi there, hoping some kind person can help.

I've just bought a new 686, however I get "no signal" both on my TV (12 year old Plasma) and my computer monitor (only 2 years old). I bought a new Belkin ultra-fast HDMI cable tonight just in case...makes no difference.

Unit switches on fine and says "setup on TV" but....nothing. Any ideas ?

Many thanks
 

dante01

Distinguished Member
Hi there, hoping some kind person can help.

I've just bought a new 686, however I get "no signal" both on my TV (12 year old Plasma) and my computer monitor (only 2 years old). I bought a new Belkin ultra-fast HDMI cable tonight just in case...makes no difference.

Unit switches on fine and says "setup on TV" but....nothing. Any ideas ?

Many thanks
What is the source and the video resolution of that source? What are the capabilities of your TV and the video monitor? Are the capabilities of the TV and the monitor compliant with the video output by the source?
 

xtrapnel

Novice Member
The source is whatever the default output of the Onkyo unit is - this is on switching the AV amp on for the first time, so there are no HDMI inputs yet - just the one connection out from the amp to the TV.

The TV is 1080i, the monitor 1080p. I would have assumed that the default output of the amp would be fairly low, i.e. 720p, for the setup...there's nothing in manuals or online detailing how the default video output of the amp can be lowered.
 

Michael E

Novice Member
I am having trouble powering my new outdoor speakers through zone 2 on my Onkyo 686. There is no problem powerinfg my Swan Diva's in the living room but powering my outdoor speakers requires volume settings between 68-80. Whrn I'm on the deck Zone 2 is all thats playing.

I did nit have this trouble with my old Onkyo and my AR 38s. I use the AR's upstairs now and am no longer able to carry them in and out due to health reasons. Tjats why I installed tue Definitive Technology AW 6500's outside.

I did not see power output for zone 2 in the manual. Does anyone know RMS output through Zone 2?

I've a old Kenwood 7100 Integrated amp from the 70's with 65 RMS per channel .02 THD that I'm thinking about restoring...could that be used as a pre amp? Would that be more power than zone 2?

Michael
 

DSIII

Novice Member
All,
Complete agree. I'm lucky in where I experience the peaks in the sweep are between 200-150Hz and between 60-40Hz, give or take, based on the HSU CD.
So following up on this...I have my sub playing fairly flat, but would I need to use REW + miniDSP to smooth out the frequencies above 80Hz? My mains are DefTech BP10's (not the B) so I wonder if the peaks are due to the reflections from their bi-polar design and, if so, would it even be possible to correct since reflections are an inherent part of the speaker.
 

Andrey81

Novice Member
Hi, yesterday I set my system with brand new Onkyo 696. My first decision was Marantz SR5013 but I wasn't able to get ARC with LG OLED C9 and some other thing were very bad (bluetooth, display, setup menu, lack of bass...). With 696 I had no issues with LG OLED ARC. On LG you just have to have turned on 'Pass through' option together with eARC set to 'on'. After that it works flawlessly.

Previously I had 10 years old Onkyo TX-SR508 that had Audyssey. Marantz SR5013 also had Audyssey calibration and after that I was able to use Dynamic Eq and Dynamic Volume was always set to 'Light', and I was more than happy with this settings and how it sounded.

Now, this 696 model has no Audyssey calibration but AccuEQ calibration that looks much behind Audyssey. It only uses one point for calibration. I expected something better in 2019 in comparison to what I had 10 years ago in terms of calibration...

Can somebody more experienced with this 'modern' Onkyo receivers with AccuEQ explain how to get similar 'dynamic' effect like I had before wit Dynamic Volume set to 'Light'? Can I set this options manually or this I get immediately after I turn on AccuEQ?? I'm happy how it currently sounds but maybe there is a way to sound even better. I read some other posts where people were complaining that Onkyo 686 lacks dynamic.. what this exactly means?

Other thing that's strange... I have PSB Alpha speakers with Energy S.10.3 sub (5.1, bi-amped) and after avery Audyssey calibration in more points on old SR508 and new marantz SR5013 speaker level of all speakers was set in minus (-), -5db for fronts, -7 for surround and -12 for sub. I always had to raise level manually for central speaker and for sub to have the effect that I personally like.

The thing is, with Onkyo 696 and after AccuEQ calibration level of fronts left was 0 db, front right -1 db, center and surround remained at 0 db, and sub was +3db. This looks strange because a day before I made Audyssey calibration with the same set but with Marantz SR5013. Is this normal or strange or this is because of the new receiver and the new 'way' of calibration (AccuEQ) that probably works differently? There is a huge gap between the values I got with Audyssey in comparison to AccuEQ and this makes me think that something is wrong. Please help.

After AccuEQ was completed it set my speaker crossover to 40hz and I raised this to 80 Hz. Is this OK or it should be left at 40?

And why is there no option to define the size of the speakers? Large/Small.
After Audyssey my fronts were always put on Large and I had to manually put them on small. There is no this option available. Why?

Additionally, volume level scale confuses me. Before on my old SR5013 it was very loud when volume was set on 50 and maximum that I was using without distortion was 60 (it was very loud with strong bass). Now when I put on 20 you can barely hear anything. 50 is just fine but not very loud. 70 is loud but you can go even higher. Is there any possibility to have it as before (it's a mental thing where 50 means that you are somewhere in half of it's power possibilities). When I see 70 or more I'm afraid that something bad will happen even if I don't hear distortion :)

Thank you!
 
Last edited:

Trending threads

Latest News

AVForums Podcast: 27th January 2020
  • By Phil Hinton
  • Published
Raidho TD Series loudspeakers arrive in UK
  • By Andy Bassett
  • Published
Nokia 2.3 phone available in UK for £100
  • By Andy Bassett
  • Published
Sky to launch Documentary and Nature channels
  • By Andy Bassett
  • Published
StormAudio to launch MK2 home cinema range at ISE 2020
  • By Andy Bassett
  • Published
Top Bottom