Quantcast

Philips OLED 804 and Philips 50PUS8204 problem

ConnorMatthews

Novice Member
Hi,

I have a problem with each of my Philips TV’s and was wondering if anyone he’s has experienced them or knows a fix? Both are on the most up to date firmware.

The Problem with the oled is sometimes when I turn it on with the remote I get a solid red light right the way around on the ambilight but the tv does not turn on. I have to turn it back off and on with the remote and it will come back on. This is a very intermittent problem and it can go a couple of weeks without doing it but sometimes it’ll do it a few days in a row.

The problem with the 8204 is that when I first turn it on and open up BBC Iplayer through the free view play menu and try to play something I get an error message 9/10 times saying there’s been a problem. I have to switch the TV off and on by the mains (turning off by the remote does not fix the issue) then when I turn it back on it works straight away.

Any advice would be appreciated.

Thanks in advance.
 

pdug175

Standard Member
Regarding your second issue. Does this also affect the my five app? You can watch a programme and the two initial adverts will play but the main program won't begin? Just continuously loads?

The same happens to me on both iPlayer and my five, you can remedy it by rebooting it via the mains. I have read people are faced with a similar issue when trying to access Iplayer via a vpn so I think there may be some networking issue which I'm yet to get to the bottom of. You can download another version of my five from the play store which seems to work without problems. You could probably also sideload iPlayer but I haven't tracked down a version fully compatible with the TV yet.
 
Top Bottom