VHS to digital via Firewire problem; MovieEditPro 2015

Jim44023

Novice Member
I have a problem with capturing VHS tapes to MEP 2015 via Firewire. I have installed the Legacy Firewire driver for my WIN 10 desktop computer, and have used my Canon Elura 60 camcorder to capture the tapes made with the camcorder with MEP, with no problem. However, when I attached my VCR to the camcorder to use that device to capture the VHS video via Firewire to MEP, nothing was captured or even shown on the MEP preview screen. (The camcorder manual specifically says that it is designed to capture and digitize analog video with the camcorder.) The MEP interface shows that the device is recognized (“Microsoft DV camera and VCR” – see screenshot).

My ultimate goal is to use a recently purchased Canopus ADVC300 video converter as the interface between the VCR and MEP, which also uses a Firewire connection. When I hooked up that setup, MEP also seemed to recognize the device (“AV/C Tape recorder/player”-see screenshot, with Canopus window showing VCR feed). I am not sure if this is the correct device designation, however. Other posts suggest that different selections can be made with the dropdown box, but MEP doesn’t offer any selections, it just chooses one for the connected device, with no other options.

Any suggestions as to how to fix this? I am willing to upgrade my MEP if needed.

(My system: desktop, running Win10-ver. 1909; Intel Core [email protected]; i6 GB RAM; Samsung SSD 500 GB hard drive; no graphics card; NVIDIA HiDef audio card; MEP 2015 basic, ver.14.0.0.187.)
 

Attachments

Jim44023

Novice Member
No, these are all video tapes that I recorded on my VCR, although most of the recordings were off the TV.
 

The latest video from AVForums

Podcast: TCL C815 TV, Denon & Huawei wireless speaker reviews, New Sony 4K PJ's and more
Top Bottom